anchutka

Forum Replies Created

Viewing 6 posts – 1 through 6 (of 6 total)

  • Author

    Posts

  • #4370


    anchutka

    • Sophomore Member
    • ★★

    Hello, Elyse!
    Thank you for your reply.
    Are there any ways to fix this error? It highly impedes our work. And we need good mapping pictures. Does it influence the results (mean values etc)? Should we reinstall the Envi program?

    Sincerely,
    Anna

    #4368


    anchutka

    • Sophomore Member
    • ★★

    Good afternoon! So still this dust on the optics or an issue with the camera?

    #3950


    anchutka

    • Sophomore Member
    • ★★

    Good afternoon! Attach photos.

    Attachments:

    #3277


    anchutka

    • Sophomore Member
    • ★★

    “Now press the “Select All” button to highlight all the spectra from the 2 libraries. Hit “Apply” and run the rest of the SAM dialogue”. Then I open the resulting file. Opens a black screen.
    All further manipulations with “Interactive Class Tool” useless.

    Can have a video “Mapping 2 libraries”?

    Attachments:

    #3265


    anchutka

    • Sophomore Member
    • ★★

    “When you open the Spectral Angle Mapper you will import the 1st library you want to map.”

    When you open the Spectral Angle Mapper following window appears.

    What to do next?

    Open new file? Spectrum of the sample image with different particles?

    How to make the spectral library?

    Attachments:

    #3258


    anchutka

    • Sophomore Member
    • ★★

    Good day!
    “When you open the Spectral Angle Mapper you will import the 1st library you want to map.”
    In the window “Endmember collection” nothing appears.

    Attachments:

Viewing 6 posts – 1 through 6 (of 6 total)